App not compatible with my device

Social Dummy is iOS 10 or later.

v5.0 or Later

iOS 9 no longer supported.


v4.5.2 - v4.5.8

iOS 8 no longer supported.

New UI components are being added that will improve alignments and stability. This however requires iOS 9.


V4.5.1 or Earlier

iOS 7 no longer supported.

It is a requirement by Apple that apps build using iOS 11 SDK only supports iOS 8 or later.

Apple no longer allows developers to target lower then iOS 8.

Platform:

هذا المقال مفيد ل3 شخص. هل هذه المقالة مفيدة لك؟

خدمة دعم العملاء من خلال UserEcho